“The specified password has expired” error
Posted by Mikhail Yakovlev, Last modified by Mikhail Yakovlev on 22 February 2019 04:38 PM

Problem:
The following message appears when issuing a eToken card in Indeed CM:

Error: Cannot login to the system: the specified password has expired.

Cause:
The “Change password upon the first login” option was enabled for user PIN code during device initialization in eToken PKI Client\SafeNet Authentication Client.

Solution:
Initialize the eToken device with the said option disabled and issue the card in Indeed CM again.

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