“The specified password has expired” error

Created by Mikhail Baturinskiy, Modified on Mon, 12 May at 2:01 PM by L1 Support

Problem:
The following message appears when issuing a eToken card in Axidian CertiFlow:

Error: Cannot login to the system: the specified password has expired.

Cause:
The “Change password upon the first login” option was enabled for user PIN code during device initialization in eToken PKI Client\SafeNet Authentication Client.

Solution:
Initialize the eToken device with the said option disabled and issue the card in Axidian CertiFlow again.

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